NANA – Episode Six

Hnnng
Twin-tails Nana makes recaps bearable

The NANA trains steams on. Something’s bound to happen to slow the releases at some point, but enjoy it while it lasts! We totally have DDL and an IRC bot now as well.

I-It’s not like we want to do daily releases for you, or anything! Urusai!

[Jinsei] NANA – 06 (DVD 720×480 h264 AC3) [A8DDF130].mkv – TorrentDDL

Advertisements

7 responses

  1. hey guys, thanks so much for doing this series – i’m really enjoying it so far. however…

    have you confirmed this file is actually playable? it’s the first file i’ve not been able to playback and i watch literally thousands of animes. for your information, i’m a professional sysadmin and am using linux with a fresh compile of mplayer2. the problem is NOT at my end, my system can play everything else in the world pretty much.

    you’ve been messing up your checksums as well, which kind of suggests that whatever machine you’re using to do your encodes maybe has RAM issues? have you tried running memtest on it?

    here is the checksum test for eps 1-8: 3,4 and 6 are all broken. eps 3 & 4 both glitched badly during playback but were playable by skipping a few frames at the critical points, but 6 i think is just completely unplayable. i’ve downloaded three times (torrent and ddl) with identical results.

    i really think you have hardware problems on your encoding computer. anyway, loving the series but i’m stuck at ep 6 now! any chance of v2s?

    thanks again for doing this series. i’m definitely not criticising, hopefully just helping out – i’ve seen other people have run afoul of the corrupt files in the other comments as well.

    ghost@silence:/export/ANIME/CURRENT/Nana$ ./animecheck.py *
    1592E45A [Jinsei] NANA – 01 (DVD 720×480 h264 AC3) [1592E45A].mkv
    F5D46913 [Jinsei] NANA – 02 (DVD 720×480 h264 AC3) [F5D46913].mkv
    221AB019 [Jinsei] NANA – 03 (DVD 720×480 h264 AC3) [18FF659B].mkv
    11226B1F [Jinsei] NANA – 04 (DVD 720×480 h264 AC3) [39292406].mkv
    3802AF0E [Jinsei] NANA – 05 (DVD 720×480 h264 AC3) [3802AF0E].mkv
    F8657E3E [Jinsei] NANA – 06 (DVD 720×480 h264 AC3) [A8DDF130].mkv
    4BB70619 [Jinsei] NANA – 07 (DVD 720×480 h264 AC3) [4BB70619].mkv
    1DF3871E [Jinsei] NANA – 08 (DVD 720×480 h264 AC3) [1DF3871E].mkv

    • Thank you for your feedback.

      First of all, we know about the CRC issues. We’re CRCing the eps differently starting from episode 7, which is why the CRCs match after that episode. Thanks for putting it all in one place, though. Very helpful! 🙂

      Second, we don’t actually encode the files ourselves. The raws are from Utsukushii raws, and they don’t provide CRCs with their files. All we do is add our scripts and fonts and mux it back up.

      I’m not exactly sure why you can’t play 3, 4, and 6. You’re the first person to mention unplayable files. We’ll look into it, but I really don’t know if it’s something we can fix. Like I said, the videos aren’t our encodes. We just add scripts and fonts to it. I’ll try re-uploading those three episodes and see if maybe the upload got corrupted somewhere, which could explain the mismatched CRCs.

  2. So, I ran the ep 06 that Caly re-upped through HashMyFiles and got A8DDF130, which was the release CRC. The episode plays without any glitches on my system (Win 7, MPC HC, LAV filters). You’ll notice the previous comments regarding CRCs also mention that the file plays fine, it just has an incorrect CRC number.

    HashMyFiles result

    If there were frequent errors occuring for a majority of people then yeah, we’d have to have a serious look at what’s going on. As it is, the raws we use aren’t erroneous, the muxed files play just fine (for 99% of people) and despite Caly having issues generating a CRC (issues we’ve addressed since episode 07) you’re the first person to report anything wrong regarding playback.

    Obviously if you have an issue playing the file we’d like to help rectify that, especially if you’re stuck at episode 6 (it only gets better from there on out!) but I’m really not sure what we can do on our end to fix it for you. We can’t isolate a problem if we’re not encountering it ourselves.

    • “…the problem is NOT at my end…”

      the sad thing is, i really am a sysadmin… *facepalm*

      there’s a bit of background to this, but a couple of swapped hard drives, a lot of checksumming and a recompile of mplayer2 later: sorry, i completely recant. problem WAS at my end. many apologies.

      in my defence, that’s the first time that’s ever happened in thousands of animes and after the usual checksums, etc, i really assumed it just had to be *you*. my main workstation is actually just a hard drive i switched to my backup hardware after RMAing my motherboard and despite recompiling essential drivers and tools there were a *lot* of problems that took a couple of days to fully manifest.

      mea culpa, etc.

      so thanks for both your technical response and your ongoing efforts: up to date now after that little hiccup and waiting for the rest.

      cheers :]

      • No worries man, it happens, haha. We appreciate you letting us know there may have been a problem in the first place, obviously we want everyone to be able to play our files and enjoy the show. All feedback in this regard is welcome.

        Glad you managed to sort the problem, and thanks for watching our releases. Once we’re past this recap episode (11.5) the story steps up a gear somewhat. Look forward to it 🙂

      • Well, you are not the only one who has problems with episodes 3, 4 and 6. The issues are more evident if you tried to re-encode e.g. ep. 6 with handbrake or Vidcoder for my smartphone, it just won’t let you, because it says there’s an error. But I guess it’s caused by particular version of mkvtool/mkvmerge which
        would cause this kind of playback problems. I have solved the problems of ep. 3, 4 and 6 by remuxing them once more with an older mkvtool/mkvmerge (ver. 3.4.0). Voila, and now I can re-encode these 3 episodes for my smartphone!

        Hope this works for you too!

        Good luck!

        • You’re right – although I have now managed to watch all three of the offending episodes, there is still something subtly wrong with ep6 particularly. It’s the only video file I have on my array (and believe me, there are a *lot* of files on there!) that doesn’t have a valid thumbnail generated for it’s icon in my file manager(s). I’ve also since had a chance to try ep6 on windows and apple machines too and although it does play, there is still something subtly wrong with it. I’ve tried looking at it mkvinfo myself but can’t see anything obviously wrong…

          I was wondering if maybe a buggy version of mkvmerge had been used to mux the file perhaps?

          Anyway, all the later episodes have been fine since so hopefully this weird little glitch is now dealt with but it really would be a good idea to v2 eps 3, 4 & 6 before any batch releases. Nobody seems to know quite what is wrong but *something* clearly is.

          Thanks again guys, no matter what this is a great series so cheers for doing it.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s